Дана функция y=x^3-x^2+x-1. Написать программу для поиска максимального значения y в промежутке xi[0;2] с шагом 0.2
Ответы на вопрос
Ответил MrMiner1
0
Program n_1;
var x, y:real;
begin
x:=0;
y:=x*x*x-x*x+x-1;
x:=0.2;
while (x<2) do begin
if x*x*x-x*x+x-1>y then y:=x*x*x-x*x+x-1;
x:=x+0.2;
end;
writeln(y:0:3);
end.
Новые вопросы
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад