Информатика, вопрос задал pillowwww , 2 года назад

дан треугольник со сторонами a и b. составьте программу которая находит периметр прямоугольника в паскале ​


pinguinbird: Дан не треугольник, наверное, а прямоугольник :)

Ответы на вопрос

Ответил pinguinbird
1

Ответ:

var a,b:real;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Периметр прямоугольника равен: ', 2*(a+b):0:2);

end.

Новые вопросы