Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел.
Ответы на вопрос
Ответил emblerik
0
var
s : string;
i : integer;
begin
readln (s);
i := 1;
while (i <= length (s)) do
begin
if (s[i] = ',') then insert (' ', s, i + 1);
i := i + 1;
end;
writeln (s);
end.
s : string;
i : integer;
begin
readln (s);
i := 1;
while (i <= length (s)) do
begin
if (s[i] = ',') then insert (' ', s, i + 1);
i := i + 1;
end;
writeln (s);
end.
Новые вопросы
Геометрия,
2 года назад
Русский язык,
2 года назад
Математика,
10 лет назад
История,
10 лет назад
Математика,
10 лет назад