Информатика, вопрос задал МаксКарина , 10 лет назад

Дан текст. Написать программу, вставляющую после каждой запятой по одному пробелу.

Ответы на вопрос

Ответил KattyKat
0
read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
 insert(' ',s,i+1);
i:=i+1;
end;
write(s);

Проверить работу сейчас не могу, но вроде все норм))
Новые вопросы