дан произвольный массив из целых чисел 6*3 . найти в нем миминальный элемент. (составить программу)
Ответы на вопрос
Ответил Gleb1Kosyrev
0
var ar:array[1..6,1..3] of integer;
i,j,min:integer;
begin;
min:=2147483647;
randomize;
writeln('Matrix:');
for i:=1 to 6 do begin;
writeln;
for j:=1 to 3 do
begin;
ar[i,j]:=random(10)-5;
write(ar[i,j]:4);
if min>ar[i,j] then min:=ar[i,j];
end;
end;
writeln;
writeln('Result:',min);
end.
i,j,min:integer;
begin;
min:=2147483647;
randomize;
writeln('Matrix:');
for i:=1 to 6 do begin;
writeln;
for j:=1 to 3 do
begin;
ar[i,j]:=random(10)-5;
write(ar[i,j]:4);
if min>ar[i,j] then min:=ar[i,j];
end;
end;
writeln;
writeln('Result:',min);
end.
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад
Физика,
9 лет назад
История,
9 лет назад
Литература,
10 лет назад