Дан отрывок программы.Определить чему будет равно значение переменных в течение цикла и после его выполнения если с клавиатуры ввели число C = -100
A:=500;
I:=0;
readln(c);
while c<0 do
begin
A:=A+C;
C:=C+10;
I:=I + 1;
writeln(I,C,A);
end;
Writeln(' I = ',I, ' C = ',C,' A = ',A);
Ответы на вопрос
Ответил agarkov05
0
I: 0; 1; 2; 3; 4; 5; 6; 7; 8; 9; 10.
C: -100; -90; -80; -70; -60; -50; -40; -30; -20; -10; 0.
A: 500; 400; 310; 230; 160; 100; 50; 10; -20; -40; -50.
ОТВЕТ: I=10; C=0; A=-50.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Физика,
7 лет назад
Математика,
9 лет назад
Биология,
9 лет назад