дан одномерный массив из 50 чисел..составить программу,которая находит произведение элементов массива равных 20 и выводит его на экран.массив вводится с клавиатуры.ПОМОГИТЕ ПОЖАЛУЙСТА !ОЧЕНЬ НАДО!
Ответы на вопрос
Ответил fikort
0
const
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
Новые вопросы
Биология,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Химия,
9 лет назад
Биология,
10 лет назад