Информатика, вопрос задал lenasergeeva1998 , 10 лет назад

Дан одномерный массив из 10 элементов. Элементы массива лежат в диапазоне от -20 до 20 и обозначают температуру первой декады (10 дней) марта. Определите номера дней, когда температура опускалась ниже -10. Напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.  

Ответы на вопрос

Ответил Dmitr0
0
CONST N=10;
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN 
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.

Новые вопросы