Информатика, вопрос задал wifesovok , 7 лет назад

дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества элементов >15 в массиве

Ответы на вопрос

Ответил 13nisa13
0

const n=14;

var a:array [1..n] of integer;

i,k:integer ;

begin

for i:=1 to n do read(a[i]);

write ('Массив: ');

for i:=1 to n do

begin

if a[i]>15 then k:=k+1;

write (a[i],' ')

end;

writeln;

writeln('Количество элементов больше 15: ',k);

end.

Новые вопросы