Дан массив из N>3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива
Помогите пожалуйста
Ответы на вопрос
Ответил Nomanoma
0
Ну, как задал вопрос, такой ответ и получай..
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
Ответил bosssasha2128
0
Спасибо)Большое)
Новые вопросы