Информатика, вопрос задал bosssasha2128 , 9 лет назад

Дан массив из N элементов.Написать программу,подсчитывающую произведение элементов массива

Ответы на вопрос

Ответил VlaNik
0
var
a:array [1..10] of integer;
i, n, p:integer;
begin
writeln('vvedite n');
readln(n);
p:=1;
writeln('vvedite massiv');
for i:=1 to n do
begin
readln(a[i]);
p:=p*a[i];
end;
writeln('proizvedenie elementov massiva = ',p);
end.

Новые вопросы