Информатика, вопрос задал yanyaguar , 7 лет назад

Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до 80. написать программу, которая в этом массиве находит и выводит на экран минимальное значение из элементов имеющих четные номера и минимальное значение из элементов имеющих нечетные номера

Ответы на вопрос

Ответил Аноним
0

n_list = []

even_numbers = []

odd_numbers = []

for num in range(-20, 81):

   n_list.append(num)

for number in n_list:

   if number % 2 == 0:

       even_numbers.append(number)

   elif number % 2 != 0:

       odd_numbers.append(number)

       break

print(even_numbers)

print(odd_numbers)

Приложения:
Новые вопросы