Информатика, вопрос задал 89112948751 , 8 лет назад

Дан массив из десяти целых чисел. Определите, сколько элементов этого массива имеют минимальное значение!!!(именно минимальное) составить программу…СРОЧНО!!!

Ответы на вопрос

Ответил mesteron98
0
#include <iostream>

using namespace std;

int main() {
 int a[10];
 for(int i = 0; i < 10; i++) cin >> a[i];
 int min = a[0], count = 1;
 for(int i = 1; i < 10; i++)
  if(a[i] < min) {
   min = a[i];
   count = 1;
  } else if(a[i] == min) {
   count++;
  }
 }
cout << count << endl;
return 0;
}
Новые вопросы