Информатика, вопрос задал BRICKWIH , 8 лет назад

Дан массив из 20 элементов.Найти кол-во элементов оканчивающихся на 4. Программа Паскаль. Написать программу

Ответы на вопрос

Ответил TryCatch
0
var i, k: integer;
var arr: array[0..19] of integer;

begin 
  for i := 0 to 19 do   
    read(arr[i]);  
  for i := 0 to 19 do 
    if arr[i] mod 10 = 4 then     
      k := k + 1;       
  writeln(k);
end.
Ответил Аноним
0
Const
   N = 20;
Var
   A:array[1..N] of integer;
   i,k:integer;
Begin
Randomize;
k:=0;
For i:= 1 to N do
    Begin
    A[i]:=random(201)-100;
    Write(A[i],' ');
    if Abs(A[i]) mod 10 = 4 then k:=k+1
    End;
WriteLn;
WriteLn('k = ',k);
End.
Новые вопросы