Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры).
Напишите программу,определяющую,сколько в массиве чисел.
Ответы на вопрос
Ответил kage1998
0
program chik;
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
Ответил Sky09
0
Это по какой-то конкретной олимпиаде или там где-то общий рейтинг?
Ответил kage1998
0
общий(8-место среди 38000 человек но это не гланое) короче если вопросы будут задавай может смогу помоч а если у меня вопросы будут задам тебе
Новые вопросы