Информатика, вопрос задал Светлананана , 8 лет назад

Дан массив целых чисел из n элементов сформированный случайным образом. Определить, сколько в нем чисел кратных 7
написать программу в паскаль

Ответы на вопрос

Ответил DreamerProgrammer
0
var
  a, k, n, i, sum: integer;
 
begin
  read(n, k);
  for i := 1 to n do
  begin
    read(a);
    if a mod k = 0 then sum := sum + a;
  end;
  writeln(sum) ;
end.

где k - заданное число которому должны быть кратны элементы массива
n - кол-во элементов массива
Новые вопросы