Информатика, вопрос задал zn1617 , 9 лет назад

дан массив C который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива

Ответы на вопрос

Ответил AnnaHada
0
program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write ('Введите 10 элементов массива: ');
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write('Среднее арифметическое=',sr);
end.
Новые вопросы