Информатика, вопрос задал Аноним , 2 года назад

Дан массив a из n элементов. Скопировать в новый массив элементы массива а превышающие число k.

Реализовать функцию для копирования этих элементов в отдельный массив.

Формат входных данных
0 < n < 100 - количество элементов массива

n элементов массива записанные через пробел. (0 < a[i] < 100)

0 < k < 100

Формат выходных данных
Вывести элементы массива превышающие k


bluffitop: На каком языке?

Ответы на вопрос

Ответил ooooor642
0

Ответ:

Объяснение:

#include <iostream>

#include <vector>

using namespace std;

int main()

{

int N, k;

cin >> N;

vector<int> a(N, 0);

for (int i = 0; i < N; i++)

 cin >> a[i];

cin >> k;

for (int i = 0; i < N; i++)

 if (a[i] > k)

  cout << a[i] << " ";

return 0;

}

Приложения:
Новые вопросы