Дан массив a:erray [1..100] of real
Составить программу нахождения суммы его элементов
Ответы на вопрос
Ответил dw18exdva
0
program a;
uses crt;
var i:integer;
a: array [1..100] of real;
s: real;
begin
clrscr;
for i:=1 to 100 do begin
readln (a [i]);
s:=s+a [i];
end;
writeln (s);
end.
uses crt;
var i:integer;
a: array [1..100] of real;
s: real;
begin
clrscr;
for i:=1 to 100 do begin
readln (a [i]);
s:=s+a [i];
end;
writeln (s);
end.
Новые вопросы
Математика,
2 года назад
Музыка,
9 лет назад
Геометрия,
9 лет назад
Химия,
9 лет назад
Математика,
9 лет назад