Дан массив А(6). Определите количество положительных элементов. Паскаль.
Ответы на вопрос
Ответил Мавортий
0
var a:array[1..6] of integer;
k,i:integer;
begin
k:=0;
for i:=1 to 6 do
begin
writeln('Введите элемент массива');
readln(a[i]);
if a[i]>0 then k:=k+1;
end;
writeln('Количество положительных элементов : ',k);
end.
k,i:integer;
begin
k:=0;
for i:=1 to 6 do
begin
writeln('Введите элемент массива');
readln(a[i]);
if a[i]>0 then k:=k+1;
end;
writeln('Количество положительных элементов : ',k);
end.
Новые вопросы
Математика,
2 года назад
Другие предметы,
2 года назад
Алгебра,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад