Дан массив А (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. Составить программу поиска разницы между максимальным и минимальным элементом.
Ответы на вопрос
Ответил BobbyFresnel
1
begin
var a := MatrRandom(4, 8, -10, 40);
a.Println(4);
var s := a.ElementsByRow;
Writeln('Разница равна ', s.Max - s.Min)
end.
Приложения:

Новые вопросы
Английский язык,
1 год назад
Українська мова,
1 год назад
Русский язык,
1 год назад
Математика,
1 год назад
Геометрия,
7 лет назад