дан линейный массив с 32 случайных четных чисел. написать программу которая переставляет местами первый ипоследний элементы массива. массив строится программой
Ответы на вопрос
Ответил Аноним
0
Const
N = 32;
Var
A:array[1..N] of integer;
i,B:integer;
Begin
Randomize;
Write('Исходный массив:');
For i:= 1 to N do
Begin
A[i]:=random(N)*2+2;
Write(' ',A[i]);
End;
B:=A[1];
A[1]:=A[N];
A[N]:=B;
WriteLn;
Write('Новый массив:');
For i:= 1 to N do
Write(' ',A[i]);
End.
N = 32;
Var
A:array[1..N] of integer;
i,B:integer;
Begin
Randomize;
Write('Исходный массив:');
For i:= 1 to N do
Begin
A[i]:=random(N)*2+2;
Write(' ',A[i]);
End;
B:=A[1];
A[1]:=A[N];
A[N]:=B;
WriteLn;
Write('Новый массив:');
For i:= 1 to N do
Write(' ',A[i]);
End.
Новые вопросы