Дан целочисленный одномерный массив A(N). Инвертировать элементы этого массива.
Написать программу в консольном приложение Dephi на языке pascal для начинающих
Ответы на вопрос
Ответил justnephele
0
Ответ:
const N = 10;
var
a: array[1..N] of integer;
i: byte;
b: integer;
begin
for i:=1 to N do
read(a[i]);
for i:=1 to N div 2 do begin
b := a[i];
a[i] := a[N-i+1];
a[N-i+1] := b;
end;
for i:=1 to N do
write(a[i],' ');
writeln;
end.
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Биология,
2 года назад
Математика,
2 года назад