Информатика, вопрос задал madinayusupova1 , 10 лет назад

Дан целочисленный массив в размере 20 элементов. Составить программу на Паскале. Посчитать кол-во элементов кратных трём.
B{1.....20}

Ответы на вопрос

Ответил tuyia
0
const n=20;
var
a:array [1..n] of integer;
i,k:integer;
begin
k:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln(k);
end.
Новые вопросы