Дан целочисленный массив размера N. Подсчитать количество элементов массива меньших 50. Напишите программу паскаль. помогите пожалуйста, даю 15 баллов
Ответы на вопрос
Ответил andreygurtov
1
Ответ:
var n,i,s:integer; a:array[1..1000] of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if a[i]<50 then inc(s);
writeln(s);
end.
Объяснение:
Вводишь n, затем масив. Выводится ответ на задачу.
Удачи! :)
ivanova312345:
спасибо большое, очень помогли
Новые вопросы