Информатика, вопрос задал BBq , 10 лет назад

дан целочисленный массив из 40 элементов которые могут принимать целые значения от 1 до 99 написать программу нахождения и вывода кол-во элементов массива сумма цифр которых не делится на 3

Ответы на вопрос

Ответил noodle
0

#include<iostream>

 

int main ()

{

   int array [40];

    //vvod znacheniy v massiv

   int summ;

    for (i=0; i < 39; i++)

     {

         int check = array[i]%3;

         if (check == 1 || check == 2)

           {

                int summ ++;

             }

       }

     std::cout <<summ;

Новые вопросы