Информатика, вопрос задал kshig , 8 лет назад

дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000.составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива,кратных тринадцати

Ответы на вопрос

Ответил Аноним
0
const N=35;
var a: array [1..N] of integer;
i,j,s: integer;
begin

s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do

if a[i] mod 30 = 0 then s:=s+a[i];

writeln(s);

end.
Новые вопросы