дан брусок длинной 20 метров.Напишите программу , которая посчитает ,какое минимальное целое количество отрезка длинной 1,5 и 2 м получится из данного бруска.
очень срочно ,спасибо заранее :)
Ответы на вопрос
Ответил Аноним
3
Ответ:
#include <iostream>
using namespace std;
int main()
{
long long a;
cin >> a;
cout << int(a/1.5) << ' ' << int(a/2) << endl;
}
blaaa4r:
это так и надо писать ?
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Физика,
2 года назад
История,
8 лет назад