Информатика, вопрос задал jkalyuta , 2 года назад

Дан алгоритм для вычисления суммы элементов массива с условием. Выполните алгоритм для данных значений элементов. Чему будет равна сумма? Нужно к завтра, помогите пожалуйста!!!!!

Приложения:

firulevdmitriy: как зделать

Ответы на вопрос

Ответил asogo
12

Ответ:

66

Объяснение:

s=0

a=[]

for i in range(0,6):

   a.append(int(input()))

for i in range(0,6):

   if a[i]>10:

       a[i]=a[i]-4

   else:

       a[i]=a[i]+7

   s+=a[i]

print(s)

Новые вопросы