Информатика, вопрос задал Ilkhom777 , 7 лет назад

Дам максимально 50 баллов, кто сможет написать программу для этого уравнения на dev c++

Приложения:

restIess: тут два уравнения, какое нужно то?
Ilkhom777: На два уравнения ?
Ilkhom777: Да на два уравнения, я вроде так понял)
Ilkhom777: Я был бы очень благодарен, если вы мне поможете с этим примером)

Ответы на вопрос

Ответил restIess
1

#include <iostream>

#include <cmath>

int main() {

double A, B;

double x = -5.3, y = 2.5;

A = y + x / (x * x + abs((x * x) / (exp(y) + pow(x, 3) / 3)));

B = (1 + cos(A - 2)) / (pow(x, 4) + cbrt(pow(sin(x - y), 2)));

std::cout << A << "\n" << B;

return 0;

}


Ilkhom777: Благодарю!
Новые вопросы