ДАМ 50 БАЛЛОВ
Напишите программу в паскале, которая найдёт все числа от 1961 до 9611 которые делятся на 42 без остатка, и не делятся на 4,5,13.
Ответы на вопрос
Ответил vintt
0
Объяснение:
var x,y,f,g:integer;
begin
for var i:=1961 to 9611 do
if ((i mod 42=0) and (i mod 4<>0) and (i mod 5 <>0) and (i mod 13<>0)) then
writeln (i);
end.
andreygusev297:
Не сработало после 2-го вар ожидался идентификатор
Новые вопросы
Қазақ тiлi,
2 года назад
Английский язык,
2 года назад
Литература,
2 года назад
Қазақ тiлi,
2 года назад
Алгебра,
8 лет назад