Информатика, вопрос задал Suricotik , 7 лет назад

CPOZHO!!!!!!!
написать программу которая будет выводить положительные числа до тех пор пока не будет введена цыфра -1
Python

Ответы на вопрос

Ответил Xaikol
0

a = 1

n = 4 #odd

b = 3 #even

while a != -1:

 a = int(input("Insert number:"))

 if a == -1:

   break

 if > b

   b += 1  

 if a > n

   n += 1

   print(odd)  


Новые вопросы