Другие предметы, вопрос задал Женёк20213 , 2 года назад

Code Blocks!
Help!
Нужно написать программу, которая найдет Периметр квадрата, если известны стороны!

Ответы на вопрос

Ответил HIPM
1
#include <iostream>

using namespace std;

int main()
{
int a; //сторона
cout << "Введите сторону квадрата: ";
cin >> a;
cout << "P = " << a * 4;
return 0;
}

Женёк20213: read>>a; не подходит
HIPM: простите cin
Женёк20213: ок
HIPM: привык к паскслю
Женёк20213: спасибо! Выручил
Новые вопросы