Цикл с параметром.
Помогите написать программу и построить к ней блок схему.
u=3+5+7+9+...+(2n+1)
Ответы на вопрос
Ответил leon123
0
Паскаль
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
География,
9 лет назад
Алгебра,
10 лет назад