Информатика, вопрос задал waz , 9 лет назад

цикл с параметром-Pascal.Помогите ,очень прошу.
Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.

Ответы на вопрос

Ответил archery
0
var
    i, n, s: integer;

begin
    readln(n);
    for i := 1 to n do
        s := s + i mod 10;
    writeln(s / n);
end.
Новые вопросы