Информатика, вопрос задал ayubovaaziza5 , 1 год назад

Цикл с параметром
Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.
В ответ напишите только количество таких чисел.

Ответы на вопрос

Ответил sprikeyt
1

count = 0

for i in range(10, 100):

   if i % 2 != 0 and i % 3 == 0 and (i % 10 == 5 or i % 10 == 7):

       count += 1

print(count)

#sprike


ayubovaaziza5: Я не очень поняла ответ , тип надо написать 12????
ayubovaaziza5: Ответ будет 1???
ayubovaaziza5: Какой ответ????????
superpuperstasya: Пишут вроде 16 получится
Новые вопросы