Информатика, вопрос задал miamibeash , 10 лет назад

C:

Составить программу и блок схему определяющую сумму первых n натуральных чисел

Ответы на вопрос

Ответил nikolac
0
uses crt;
var i,n,sum:integer;
begin
read(n);
i:=1;
sum:=0;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
writeln(sum);
end.
Приложения:
Новые вопросы