c++ помогите написать программу!!!
Напишите функцию, которая определяет является ли число простым. В
заданном массиве найти сумму всех простых чисел.
Заранее спасибо
Ответы на вопрос
Ответил 47sqd
0
Ответ:
Объяснение:
#include <bits/stdc++.h>
using namespace std;
bool Prime(int N)
{
for (int i = 2; i <= sqrt(N); i++)
if (N % i == 0)
return false;
return true;
}
int main()
{
int sum = 0;
for (int i = 10; i < 100; i++)
{
if (Prime(i))
sum += i;
}
cout << "Target info:" << "n";
cout << sum << "n";
system("pause");
return 0;
}
Ответил 47sqd
0
Надеюсь тут все понятно)
Ответил 47sqd
0
Но могу сказать поищи на Ютубе там полно объяснений
Новые вопросы