C++
Нужно составить программу которая вычислит a и b
Смотрите в фото
Даны вещественные x,y,z.Вычислить а,b если
Приложения:

missKatyaGirl:
a - это то, что в ячейке слева, а b - то, что справа?
Ответы на вопрос
Ответил nazikmuz
1
Відповідь:
#include <iostream>
#include <math.h>
using namespace std;
int main(){
setlocale(LC_ALL , "Rus");
float x,y,z,a,b;
cout << "Введите числа: ";
cout << "x: ";
cin >> x;
cout << "y: ";
cin >> y;
cout << "z: ";
cin >> z;
a = 1 + abs(y - x) + (pow(abs(y - z) , 3) / 3);
b = log10(pow(y , 2) + sqrt(abs(pow(x , 3))) + 2 * z);
cout << "a = " << a << endl;
cout << "b = " << b << endl;
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Математика,
6 лет назад
Химия,
6 лет назад
ОБЖ,
8 лет назад
Биология,
8 лет назад