Информатика, вопрос задал walkerab28 , 2 года назад

C++
Напишите программу с функцией, которая из двух чисел возвращает минимальное число​


walkerab28: C++

Ответы на вопрос

Ответил denysoryshych
1

Ответ:

#include <iostream>

   #include <set>

   #include <stack>

   #include <vector>

   #include <algorithm>

   #include <string>

   #include <iomanip>

   #include <cmath>

   using namespace std;

   #define ll long long

   #define ld long double

   #define vi vector<int>

   #define elif else if

   #define ull unsigned long long

   #define ui unsigned int

   #define zelenskiy ios::sync_with_stdio(false); cin.tie(0); cout.tie(0);

   #define fori for (int i = 0; i < n; ++i)

   #define forj for (int j = 0; j < n; ++j)

   #define wt while(true)

   int min1(int a, int b){

       if (a < b) return a;

       else return b;

   }

   using namespace std;

   int main() {

       int a,b;

       cin >> a >> b;

       cout << min1(a,b);

   }

Объяснение:

Все просто


denysoryshych: я просто олимпиадник и поэтому использую их всее
Аноним: я тоже олимпиадник, но у тебя здесь половина библиотек реально кал
Аноним: дефайнить вайлтру и циклы это так себе практика, честно) На самом деле, главное, чтобы тебе было удобно прогибы писать, НО на этом сайте подобные вещи только во врем
Аноним: во вред*
Аноним: ибо тут челики a+b Problem решить не в состоянии, а когда увидят столько страшных хэштегов вообще сердечный приступ словят
Новые вопросы