Информатика, вопрос задал yavsepoymu , 2 года назад

C#
Написать программу, в которой вводятся с клавиатуры предложения, и выводит на экран только цитаты, то есть предложения, заключенные в кавычки.

Ответы на вопрос

Ответил Helper211
1

Ответ:

using System;

using System.Text.RegularExpressions;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           string s;

           Console.WriteLine("Введите текст:");

           s = Console.ReadLine().Replace('\"','\'');

           Regex r = new Regex(@"'[^']+'");

           foreach (Match m in r.Matches(s))

               Console.WriteLine(m.Value);

       }

   }

}


Аноним: Добрый день помогите пожалуйста с вот этим вот ссылка https://znanija.com/task/37794838 заранее благодарю это информатика
Новые вопросы