C++ написать программу которая проверяет попадает ли точка с заштрихованную область
Приложения:

Ответы на вопрос
Ответил lozromanik
0
Відповідь:
#include<iostream>
#include<cmath>
#include<locale>
int main(){
setlocale(0,"");
double x,y;
std::cout<<"Введите х:\n";
std::cin>>x;
std::cout<<"Введите y:\n";
std::cin>>y;
if(fabs(y)<=1&&fabs(y)>=fabs(x)) std::cout<<"Принадлежит";
else std::cout<<"Не принадлежит";
return 0;}
Новые вопросы