C++. Написать программу, исключающую из символьной строки все цифры.
Ответы на вопрос
Ответил Леганда555
1
#include <iostream>
#include <string>
using namespace std;
int main() {
string s, ans = "";
cin >> s;
for (int i = 0; i < s.size(); ++i)
if (s[i] < '0' || s[i] > '9')
ans += s[i];
cout << ans;
}
chelovek739:
Спасибо большое!!!
Новые вопросы