Информатика, вопрос задал Go0oG , 6 лет назад

c ++ Hello, Harry!
Напишите программу, которая приветствует пользователя, выводя слово Hello, введенное имя и знаки препинания по образцу (см. пример входных и выходных данных). Программа должна считывать в строковую переменную значение и писать соответствующее приветствие. Обратите внимание, что после запятой должен обязательно стоять пробел, а перед восклицательным знаком пробела нет.

Входные данные

Вводится строка, длина которой не превышает 10 символов.

Выходные данные

Выведите ответ на задачу.

Примеры
Ввод
Вывод
Hurry
Hello, Hurry!

Ответы на вопрос

Ответил bilanovfatim
1

Ответ:

#include <iostream>

using namespace std;

int main() {

 string name;

 cin >> name;

 cout << "Hello, " << name << "!" << "\n";

}

Новые вопросы