Быстрая инициализация и Программа получает на вход три числа через пробел - начало и конец диапазона, а также степень, в которую нужно возвести каждое число из диапазона. Выведите числа получившегося списка через пробел. Sample Input: 5 12 3 Sample Output: 125 216 343 512 729 1800 1331 1728
Приложения:

Ответы на вопрос
Ответил ppgem374
0
#include <cmath>
#include <iostream>
using namespace std;
int main()
{
int a = 0;
int b = 0;
int c = 0;
cin >> a >> b >> c;
for (int i = a; i <= b; ++i)
{
cout << pow(i, c) << ' ';
}
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Алгебра,
8 лет назад