Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))
Ответы на вопрос
Ответил solving05
0
Ответ:
Объяснение:
procedure Maximum(a, b, c:integer; var max:integer);
begin
if ((a>=b) and (a>=c)) then begin
max:=a;
exit;
end;
if ((b>=a) and (b>=c)) then begin
max:=b;
exit;
end;
if ((c>=a) and (c>=b)) then begin
max:=c;
exit;
end;
end;
var
a1, b1, c1, max1:integer;
begin
a1:=2; b1:=3; c1:=5;
Maximum(a1, b1, c1, max);
writeln(max);
end.
Ответил hxq61321
0
Спасибо огромное :3
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Физика,
7 лет назад
История,
7 лет назад
Алгебра,
9 лет назад