Информатика, вопрос задал Katelina4444 , 8 лет назад

Блок-схема.Нужно составить программу.

Приложения:

Ответы на вопрос

Ответил asoiiu
0
var
  x, y: real;

begin
  write('x=');
  readln(x);
  if x <= -10
    then y := x + 50
  else
  if (x > -10) and (x <= 0)
    then y := 2 * abs(x)
  else y := 3 * sqr(x) + 1;
  writeln('y=', y);
end.
Приложения:
Новые вопросы