Информатика, вопрос задал Meiram12311 , 1 год назад

Б) Составьте программу, которая в список а=[8,9,9]: 1) добавляет список [1,3,2]; [1 балл] 2) возвращает произведение элементов в списке а; [1 балл]​

Ответы на вопрос

Ответил kozlovnikita021
0

Відповідь:

a,b,p=[8,9,9],[1,3,2],1

c=a+b

print("Новый список:",c)

for i in range(len(c)):

 p=c[i]*p

print("Произведение елементов списка:",p)

Пояснення:

Glory to Ukraine!

Ответил Rossuxz
0

Ответ: PYTHON
a = [8, 9, 9]

b = [1, 3, 2]

# Add the two lists

c = a + b

print("New list:", c)

# Find the product of elements in list a

product = 1

for i in a:

   product *= i

print("Product of elements in list a:", product)

Объяснение: Сначала программа определяет два списка, a и b.  Затем он использует оператор + для добавления двух списков и присваивает результат новому списку c.  Этот новый список c содержит все элементы из исходных списков a и b.  Затем программа распечатывает новый список.

Затем программа использует цикл for для перебора элементов списка a и умножения их один на один.  Он присваивает результат переменному продукту и распечатывает его.

Новые вопросы