ABCpaskal: С клавиатуры вводится строка. Составить программу, которая заменяет все буквы а на о. Помогите!!!СРОЧНО!!!
Ответы на вопрос
Ответил 220voltvip
0
program tmp;
uses crt;
var st:string;
i:integer;
begin
clrscr;
write(vvedite stroku: ');
readln(st);
for i:=1 to length(st) do
begin
if st[i]='a' then st[i]:='o';
end;
writeln(st);
readkey;
end.
uses crt;
var st:string;
i:integer;
begin
clrscr;
write(vvedite stroku: ');
readln(st);
for i:=1 to length(st) do
begin
if st[i]='a' then st[i]:='o';
end;
writeln(st);
readkey;
end.
Новые вопросы