Информатика, вопрос задал peach19 , 7 лет назад

а)Напишите программу которая будет высчитывать среднее арифметическое любых 3 введённых числа
б)напишите программу по бок-схеме

Приложения:

Ответы на вопрос

Ответил farodis
0

a) var a,b,c,sr_arf: real;

begin

writeln('Введите значение a:');

readln(a);

writeln('Введите значение b:');

readln(b);

writeln('Введите значение c:');

readln(c);

sr_arf:=(a+b+c)/3;

writeln('Среднее арифметическое чисел = ',sr_arf);

end.

б) var a,b,s: real;

begin

a:=8;

b:=2.4;

s:=2*a-b;

writeln('s = ',s);

end.

Новые вопросы